
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-103 j37 mm-hover'>

<head>
	<base href="https://www.santanvalley.com/news/arizona-news/azcourthelp-org-earns-national-and-international-accolades" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="San Tan Valley, Queen Creek, Apache Junction, San Tan, Pinal County, San Tan Valley News, San Tan Valley Businesses, San Tan Valley Events, San Tan Valley Schools, San Tan Valley Jobs,  San Tan Valley information,  Northeastern pinal county, Move to San Tan Valley, Relocate to San Tan Valley, Advertise in San Tan Valley" />
	<meta name="rights" content="SanTanValley.com" />
	<meta name="author" content="SanTanValley.com" />
	<meta name="description" content="SanTanValley.com is the number one resource for anything in and around San Tan Valley, Arizona" />
	<title>AzCourtHelp.org earns National and International Accolades - SanTanValley.com</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/assets/css/css-0e98c-59052.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/assets/css/css-1c433-59052.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/assets/css/css-60c86-61238.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/assets/css/css-32451-83855.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<script type="application/json" class="joomla-script-options new">{"system.paths":{"root":"","base":""}}</script>
	<script src="/assets/js/js-492d7-59052.js" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
var disqus_shortname = 'santanvalley';
var disqus_config = function(){
	this.language = 'en';
};
window.addEvent('load', function(){
	(function () {
	  var s = document.createElement('script'); s.async = true;
	  s.src = '//santanvalley.disqus.com/count.js';
	  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
	}());
});
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="og:type" content="article" />
<link rel="image_src" content="https://www.santanvalley.com/images/news/azcourthelp.jpg" />
<meta property="og:image" content="https://www.santanvalley.com/images/news/azcourthelp.jpg" />
<meta property="article:tag" content="" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5276af336b099422" async="async"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38383258-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101 active"><a href="/" >Home</a></li><li class="item-102 deeper dropdown parent"><a class="dropdown-toggle" href="/news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-214"><a href="/news/san-tan-valley-news" >San Tan Valley News</a></li><li class="item-215"><a href="/news/pinal-county-news" >Pinal County News</a></li><li class="item-103 current"><a href="/news/arizona-news" >Arizona News</a></li><li class="item-137"><a href="/news/national-news" >National News</a></li><li class="item-138"><a href="/news/education" >Education</a></li><li class="item-104"><a href="/news/politics" >Politics</a></li><li class="item-135"><a href="/news/sports" >Sports</a></li><li class="item-140"><a href="/news/entertainment" >Entertainment</a></li><li class="item-139"><a href="/news/product-recalls" >Product Recalls</a></li><li class="item-141"><a href="/news/safety-tips" >Safety Tips</a></li><li class="item-216"><a href="/news/traffic-alerts" >Traffic Alerts</a></li><li class="item-223"><a href="/news/health" >Health</a></li><li class="item-224"><a href="/news/real-estate" >Real Estate</a></li></ul></li><li class="item-217 deeper dropdown parent"><a class="dropdown-toggle" href="/san-tan-valley-business-directory"  data-toggle="dropdown">Business Directory<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-387"><a href="/san-tan-valley-business-directory/advertise-in-san-tan-valley" >Add Your Business</a></li></ul></li><li class="item-218"><a href="/deals" >Deals</a></li><li class="item-219"><a href="/san-tan-valley-traffic-alerts" >Traffic Alerts</a></li><li class="item-222"><a href="/san-tan-valley-events" >Events</a></li><li class="item-221"><a href="/san-tan-valley-jobs" >Jobs</a></li><li class="item-225"><a href="/san-tan-valley-area-information" >Area Info</a></li><li class="item-136"><a href="/opinions" >Opinions</a></li><li class="item-286"><a href="/my-account" >My Account</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod165"><div class="module-inner"><h3 class="module-title "><span>Area Info</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-264">	<a href="/?Itemid=" >Traffic Alerts</a></li><li class="item-265 active"><a href="/what-s-building" >What's Building</a></li><li class="item-266"><a href="/important-phone-s" >Important Phone #s</a></li><li class="item-313"><a href="/weather" >Weather</a></li><li class="item-267">	<a href="/san-tan-valley-events" >Events</a></li><li class="item-268">	<a href="/deals" >Deals</a></li><li class="item-269">	<a href="/san-tan-valley-business-directory" >Local Businesses</a></li><li class="item-270"><a href="/where-to-stay" >Where to Stay</a></li><li class="item-271"><a href="/places-to-eat" >Places to Eat</a></li><li class="item-272"><a href="/arts" >Arts</a></li><li class="item-273"><a href="/golf" >Golf</a></li><li class="item-274"><a href="/pinal-county-libraries" >Libraries</a></li><li class="item-275"><a href="/parks-recreation" >Parks &amp; Recreation</a></li><li class="item-276"><a href="/healthcare" >Healthcare</a></li><li class="item-277"><a href="/find-a-home" >Find a Home</a></li><li class="item-278">	<a href="/san-tan-valley-jobs" >Jobs</a></li><li class="item-279"><a href="/public-safety" >Public Safety</a></li><li class="item-280"><a href="/schools" >Schools</a></li><li class="item-281"><a href="/trash-recycling" >Trash &amp; Recycling</a></li><li class="item-282"><a href="/utilities" >Utilities</a></li><li class="item-283"><a href="/volunteer-opportunities" >Volunteer Opportunities</a></li><li class="item-284"><a href="/things-to-do" >Things to Do</a></li><li class="item-285"><a href="/day-trips" >Day Trips</a></li><li class="item-315"><a href="/classifieds" >Classifieds</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod173"><div class="module-inner"><h3 class="module-title "><span>Area Petitions</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-300"><a href="/clean-water-petition" >Clean Water Petition</a></li><li class="item-299"><a href="/keep-banner-in-san-tan-valley" >Keep Banner in San Tan Valley</a></li><li class="item-301"><a href="/right-to-vote-sign-up" >Right to Vote Sign Up</a></li><li class="item-302"><a href="/right-to-vote-petition" >Right to Vote Petition</a></li><li class="item-312"><a href="/vote-no-on-kern-amendment" >Vote NO on Kern Amendment</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod166"><div class="module-inner"><h3 class="module-title "><span>My Account</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-287 active"><a href="/login-logout" >Login / Logout</a></li><li class="item-288"><a href="/create-an-account" >Create an Account</a></li><li class="item-289"><a href="/view-account" >View Account</a></li><li class="item-290"><a href="/edit-account" >Edit Account</a></li><li class="item-291"><a href="/subscribe-to-newsletter" >Subscribe to Newsletter</a></li><li class="item-292"><a href="/submit-letter-to-the-editor" >Submit Letter to the Editor</a></li><li class="item-293"><a href="/advertise-your-business" >Advertise Your Business</a></li><li class="item-294"><a href="/claim-your-business" >Claim Your Business</a></li><li class="item-392"><a href="/post-free-community-event" >Post Free Community Event</a></li><li class="item-296"><a href="/post-a-classified" >Post a Classified</a></li><li class="item-298"><a href="/post-a-job" >Post a Job</a></li><li class="item-388"><a href="/daily-newsletter-archives" >Email Newsletter Archives</a></li><li class="item-390"><a href="/manage-business-listing" >Manage Business Listing</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="SanTanValley.com">
																				<img class="logo-img" src="/images/avatar/SanTanValley_logo_17.png" alt="SanTanValley.com" />
																																	<img class="logo-img-sm" src="/images/avatar/SanTanValley_logo_17_mobile.png" alt="SanTanValley.com" />
																			<span>SanTanValley.com</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/news/arizona-news" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="103" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/santanvalley"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/santanvalleyaz"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/+santanvalley"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="https://www.youtube.com/user/SanTanValleyOnline"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="active dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="214" data-level="2">
<a itemprop='url' class=""  href="/news/san-tan-valley-news"   data-target="#">San Tan Valley News </a>

</li>
<li itemprop='name'  data-id="215" data-level="2">
<a itemprop='url' class=""  href="/news/pinal-county-news"   data-target="#">Pinal County News </a>

</li>
<li itemprop='name' class="current active" data-id="103" data-level="2">
<a itemprop='url' class=""  href="/news/arizona-news"   data-target="#">Arizona News </a>

</li>
<li itemprop='name'  data-id="137" data-level="2">
<a itemprop='url' class=""  href="/news/national-news"   data-target="#">National News </a>

</li>
<li itemprop='name'  data-id="138" data-level="2">
<a itemprop='url' class=""  href="/news/education"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="104" data-level="2">
<a itemprop='url' class=""  href="/news/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/news/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/news/entertainment"   data-target="#">Entertainment </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/news/product-recalls"   data-target="#">Product Recalls </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/news/safety-tips"   data-target="#">Safety Tips </a>

</li>
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/news/traffic-alerts"   data-target="#">Traffic Alerts </a>

</li>
<li itemprop='name'  data-id="223" data-level="2">
<a itemprop='url' class=""  href="/news/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="224" data-level="2">
<a itemprop='url' class=""  href="/news/real-estate"   data-target="#">Real Estate </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="217" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/san-tan-valley-business-directory"   data-target="#" data-toggle="dropdown">Business Directory <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="387" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-business-directory/advertise-in-san-tan-valley"   data-target="#">Add Your Business </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="218" data-level="1">
<a itemprop='url' class=""  href="/deals"   data-target="#">Deals </a>

</li>
<li itemprop='name'  data-id="219" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-traffic-alerts"   data-target="#">Traffic Alerts </a>

</li>
<li itemprop='name'  data-id="222" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-events"   data-target="#">Events </a>

</li>
<li itemprop='name'  data-id="221" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="225" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-area-information"   data-target="#">Area Info </a>

</li>
<li itemprop='name'  data-id="136" data-level="1">
<a itemprop='url' class=""  href="/opinions"   data-target="#">Opinions </a>

</li>
<li itemprop='name'  data-id="286" data-level="1">
<a itemprop='url' class=""  href="/my-account"   data-target="#">My Account </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"138","class":"cat-red"},{"id":"104","class":"cat-red"},{"id":"140","class":"cat-red"},{"id":"139","class":"cat-red"},{"id":"141","class":"cat-red"},{"id":"216","class":"cat-red"},{"id":"223","class":"cat-red"},{"id":"224","class":"cat-red"},{"id":"219","class":"cat-red"},{"id":"225","class":"cat-red"},{"id":"136","class":"cat-red"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/22" target="_blank" rel="noopener noreferrer"
							title="750x150-Now We Vote">
							<img
								src="https://www.santanvalleymagazine.com/images/banners/We Fought for the Right.png"
								alt="We Fought for the Right to Vote - Now We Vote!"
								 width="750"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						
	<div class="page-header clearfix">
		<h1 class="page-title">Arizona News</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	
  
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>
							
				
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">SanTanValley.com</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://www.santanvalley.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="SanTanValley.com"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/news/arizona-news" ><span itemprop="genre">Arizona News</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-07-17T23:27:02-07:00" itemprop="datePublished">
    1 hour ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					AzCourtHelp.org earns National and International Accolades			<meta itemprop="url" content="https://www.santanvalley.com/news/arizona-news/azcourthelp-org-earns-national-and-international-accolades" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img
			 src="/images/news/azcourthelp.jpg"
		alt="AzCourtHelp.org" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="https://www.santanvalley.com/images/news/azcourthelp.jpg" />
</span>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> AzCourtHelp.org earns National and International Accolades</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox_zuqg"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		<div class="jacomment-count">
    <a class="jacomment-counter" data-disqus-identifier="com_content:article:6913" href="https://www.santanvalley.com/news/arizona-news/azcourthelp-org-earns-national-and-international-accolades#disqus_thread" onclick="location.href='https://www.santanvalley.com/news/arizona-news/azcourthelp-org-earns-national-and-international-accolades#disqus_thread'; return false;" title=""></a>
    </div>
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>Arizona’s new statewide virtual legal resource center, which launched in January 2017, received top honors last week by the National Association for Court Management (NACM).</p>
 
<p>The award honors courts that make the best use of technology to improve court services and access to the public. AzCourtHelp.org beat entries from Dubai, Rwanda, and several US states.</p>
<p>Later this month, the National Association of Counties (NACo) will honor Coconino County with its 2017 Achievement Award for its role in launching AzCourtHelp.org.</p>
<p>AzCourtHelp.org offers <strong>free assistance to all people who have legal questions or need assistance in resolving disputes.</strong> The virtual legal resource center is especially helpful to self-represented litigants who would otherwise not have access to legal resources in their area. An estimated 80 percent of litigants need some level of assistance to protect their rights, proceed with a legal claim, or access legal help. Even basic information such as what court to visit for a particular issue can be confusing to the public.</p>
<blockquote>
<p>AzCourtHelp.org features rich content on all types of legal questions ranging from divorce and custody to landlord/tenant issues, civil disputes, and criminal charges.</p>
</blockquote>
<p>During normal business hours, there is an online chat feature staffed by court employees and law librarians. Live webinars on popular topics are available throughout the month at AzCourtHelp.org/public-events.</p>
<p>One very popular feature of AzCourtHelp.org is the ability to take a virtual tour, allowing users to see what the courthouse looks like, as well as courtrooms, parking areas, and more. A host of accessibility features allow text to be read aloud or translated. Users with visual impairments can adjust text size or contrast.</p>
<p> </p><div id="disqus_thread"></div>

<script id="disqus_identifier_js" type="text/javascript">
	disqus_identifier = "com_content:article:6913";
</script>
<script id="disqus_js" type="text/javascript">
	/**
	 * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread]
	*/
		disqus_shortname = 'santanvalley';
	var disqus_config = function(){
		this.language = 'en';
	};
	(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//santanvalley.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=santanvalley">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dq-powered">BLOG COMMENTS POWERED BY DISQUS</a>
			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
		
			<dt class="hide">Details</dt>

			
										<dd class="modified">
				<i class="fa fa-clock-o"></i>
				<time datetime="2017-07-17T23:27:02-07:00" itemprop="dateModified">
					Last Updated: 17 July 2017				</time>
			</dd>			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:29" />
					Hits: 29			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/news/arizona-news/feds-say-az-bribery-scheme-emerged-from-larger-fbi-probe" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Feds say AZ bribery scheme emerged from 'larger' FBI probe</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-149 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/arizona" class="label label-info">
						Arizona					</a>
				</span>
																				<span class="tag-411 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/arizona-courts" class="label label-info">
						Arizona Courts					</a>
				</span>
																				<span class="tag-871 tag-list2" itemprop="keywords">
					<a href="/component/tags/tag/assistance" class="label label-info">
						assistance					</a>
				</span>
																				<span class="tag-872 tag-list3" itemprop="keywords">
					<a href="/component/tags/tag/legal-help" class="label label-info">
						legal help					</a>
				</span>
						</div>
						</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod197"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/15" target="_blank" rel="noopener noreferrer"
							title="MileIQ ">
							<img
								src="https://www.queencreekhomesecurity.com/images/banners/mileiq.png"
								alt="Tracking Mileage with MileIQ"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Trending</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/kyle-flake-gave-in-life-and-in-death" itemprop="url">
  	   <img  src="/images/news/kyleflake.jpg" alt="Kyle Flake Gave in Life and in Death" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:36938" />
            View: 36938        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/kyle-flake-gave-in-life-and-in-death" itemprop="url">
      <span itemprop="name">
        Kyle Flake Gave in Life and in Death      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/national-news/extra-cash-or-time-off-overtime-employees-may-soon-have-a-choice" itemprop="url">
  	   <img  src="/images/news/fairstandards.jpg" alt="Extra cash or time off?" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:34674" />
            View: 34674        </dd>
      </dl>
    </aside>

    <a href="/national-news/extra-cash-or-time-off-overtime-employees-may-soon-have-a-choice" itemprop="url">
      <span itemprop="name">
        Extra cash or time off? Overtime employees may soon have a choice      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/george-johnson-indicted-in-federal-court" itemprop="url">
  	   <img  src="/images/news/george_johnson_indicted.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:20982" />
            View: 20982        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/george-johnson-indicted-in-federal-court" itemprop="url">
      <span itemprop="name">
        George Johnson Indicted in Federal Court      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/poston-butte-yearbook-full-of-surprises" itemprop="url">
  	   <img  src="/images/news/pbhs2.jpg" alt="Poston Butte Yearbook Full of Surprises" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:20646" />
            View: 20646        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/poston-butte-yearbook-full-of-surprises" itemprop="url">
      <span itemprop="name">
        Poston Butte Yearbook Full of Surprises      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/teens-arrested-in-san-tan-valley-shooting-to-be-charged-as-adults" itemprop="url">
  	   <img  src="/images/news/shooting.jpg" alt="17 year old Nathaniel Maldonado and 16 year old old Gloria Alvarez" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:16717" />
            View: 16717        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/teens-arrested-in-san-tan-valley-shooting-to-be-charged-as-adults" itemprop="url">
      <span itemprop="name">
        Teens Arrested in San Tan Valley Shooting To Be Charged as Adults      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod198"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/14" target="_blank" rel="noopener noreferrer"
							title="Safeway - Silver">
							<img
								src="https://www.queencreekhomesecurity.com/images/banners/safeway.png"
								alt="Free Delivery on 1st Order - Safeway"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/arizona-news/azcourthelp-org-earns-national-and-international-accolades" itemprop="url">
  	   <img  src="/images/news/azcourthelp.jpg" alt="AzCourtHelp.org" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-18 06:27:02">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/arizona-news/azcourthelp-org-earns-national-and-international-accolades" itemprop="url">
			<span itemprop="name">
				AzCourtHelp.org earns National and International Accolades			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/pinal-county-news/pinal-county-animal-care-and-control-is-bursting-at-the-seams-with-dogs-and-cats" itemprop="url">
  	   <img  src="/images/news/pcacpup.jpg" alt="Pinal County Animal Care and Control is Bursting at the Seams with Dogs and Cats" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-17 22:59:00">8 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/pinal-county-news/pinal-county-animal-care-and-control-is-bursting-at-the-seams-with-dogs-and-cats" itemprop="url">
			<span itemprop="name">
				Pinal County Animal Care and Control is Bursting at the Seams with Dogs and Cats			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/pinal-county-news/large-job-fair-this-wednesday" itemprop="url">
  	   <img  src="/images/news/JOBFAIR.png" alt="Large Job Fair This Wednesday" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-17 22:00:00">9 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/pinal-county-news/large-job-fair-this-wednesday" itemprop="url">
			<span itemprop="name">
				Large Job Fair This Wednesday			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/safety-tips/monsoon-madness" itemprop="url">
  	   <img  src="/images/news/monsoon.jpg" alt="Monsoon Madness" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-14 01:47:00">4 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/safety-tips/monsoon-madness" itemprop="url">
			<span itemprop="name">
				Monsoon Madness			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/pinal-county-news/pinal-county-justice-court-precincts-to-be-redrawn" itemprop="url">
  	   <img  src="/images/news/mapjpprecincts-sm.png" alt="Pinal County Justice Court Precincts to be Redrawn" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-13 17:01:35">4 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/pinal-county-news/pinal-county-justice-court-precincts-to-be-redrawn" itemprop="url">
			<span itemprop="name">
				Pinal County Justice Court Precincts to be Redrawn			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod168"><div class="module-inner"><h3 class="module-title "><span>Your Thoughts</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-22 00:38:31">3 weeks ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-florence-copper-project" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: Florence Copper Project			</span>
		</a>
    </div>
	</li>
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-13 13:04:00">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-senator-mccain-s-confused-role-in-comey-hearings" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: Senator McCain's Confused Role in Comey Hearings			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/opinions/letter-to-the-editor-bos-stop-rezoning-san-tan-valley" itemprop="url">
  	   <img  src="/images/news/bosjune7.jpg" alt="BOS - Stop Rezoning San Tan Valley" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-09 15:47:47">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-bos-stop-rezoning-san-tan-valley" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: BOS - Stop Rezoning San Tan Valley			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod171"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/37" target="_blank" rel="noopener noreferrer"
							title="Auto Spa Discount - Gold - 300x250 - 3">
							<img
								src="https://www.queencreekhomesecurity.com/images/banners/autospa-300gold.png"
								alt="Auto Spa at Johnson Ranch"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod169"><div class="module-inner"><h3 class="module-title "><span>Things to Do</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/diy-firework-poppers" itemprop="url">
  	   <img  src="/images/news/poppers.jpg" alt="DIY &quot;Firework&quot; Poppers" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-26 16:56:12">3 weeks ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/diy-firework-poppers" itemprop="url">
			<span itemprop="name">
				DIY "Firework" Poppers			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/summer-getaway-discount-for-tours-camping-at-kartchner-caverns-state-park-thru-oct-14" itemprop="url">
  	   <img  src="/images/day-trips/caverns.jpg" alt="Summer Getaway Discount for Tours &amp; Camping at Kartchner Caverns State Park thru Oct 14 " itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-09 00:09:00">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/summer-getaway-discount-for-tours-camping-at-kartchner-caverns-state-park-thru-oct-14" itemprop="url">
			<span itemprop="name">
				Summer Getaway Discount for Tours & Camping at Kartchner Caverns State Park thru Oct 14 			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/make-memorial-day-weekend-plans-with-arizona-state-parks" itemprop="url">
  	   <img  src="/images/news/river.jpg" alt="Make Memorial Day Weekend Plans with Arizona State Parks " itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-05-26 22:58:27">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/make-memorial-day-weekend-plans-with-arizona-state-parks" itemprop="url">
			<span itemprop="name">
				Make Memorial Day Weekend Plans with Arizona State Parks 			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/summer-open-swim-days-and-hours-at-the-aquatic-center" itemprop="url">
  	   <img  src="/images/news/florence-aquatic.jpg" alt="Summer Open Swim Days and Hours at the Aquatic Center   " itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-05-26 18:24:00">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/summer-open-swim-days-and-hours-at-the-aquatic-center" itemprop="url">
			<span itemprop="name">
				Summer Open Swim Days and Hours at the Aquatic Center   			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/warmer-weather-means-it-s-time-to-hit-the-lake" itemprop="url">
  	   <img  src="/images/day-trips/boatramp.jpg" alt="Warmer weather means it’s time to hit the lake" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-05-25 15:48:32">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/warmer-weather-means-it-s-time-to-hit-the-lake" itemprop="url">
			<span itemprop="name">
				Warmer weather means it’s time to hit the lake			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod193"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/9" target="_blank" rel="noopener noreferrer"
							title="Auto Spa - Gold">
							<img
								src="https://www.santanvalley.com/images/banners/autospa-banner-750x150.png"
								alt="Auto Spa at Johnson Ranch"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 


  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
					<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod190"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/29" target="_blank" rel="noopener noreferrer"
							title="300x250 - RM Emergency 911">
							<img
								src="https://www.santanvalley.com/images/banners/300x250-ad_911.png"
								alt="In an emergency call 911 Rural Metro"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod191"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/12" target="_blank" rel="noopener noreferrer"
							title="Auto Spa - Travel Gold - upgrade">
							<img
								src="https://www.santanvalley.com/images/banners/autospa-upgrade.jpg"
								alt="Auto Spa at Johnson Ranch"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod194"><div class="module-inner"><div class="module-ct">	
<style type="text/css">	
	#weatheraholic-194 {	
		width: 100%;	
			
			
			
		color: rgba(0, 0, 0, 1) !important;	
			
			
		padding: 10px 0px 10px 10px;	
		margin: 0 20px 20px 0;	
	}	
		
		
	.weatheraholic-194 h2 {	
		color: rgba(0, 0, 0, 1) !important;	
	}	
		
		
		
		
		
		
		
	.flatWeatherPlugin h1, .flatWeatherPlugin h2, .flatWeatherPlugin h3, .flatWeatherPlugin h4, .flatWeatherPlugin h5, .flatWeatherPlugin h6 {display: none !important;}
	</style>	
<script type="text/javascript">	
  jQuery(document).ready(function() {	
	var weatheracholic194 = jQuery("#weatheraholic-194").flatWeatherPlugin({	
		module: 194, //unique Module ID
		location: "San Tan Valley, AZ", //city and region *required	
		state: "", //city and region *required if using openweathermap API	
		country: "USA",  //country *required	
		locationSize: "<h2/>",
		sunday: "Sunday",	
		monday: "Monday",	
		tuesday: "Tuesday",	
		wednesday: "Wednesday",	
		thursday: "Thursday",	
		friday: "Friday",	
		saturday: "Saturday",	
		api: "yahoo", //default: openweathermap (openweathermap or yahoo)	
			
		view : "today", //default: full (partial, full, simple, today or forecast)	
		displayCityNameOnly : true, //default: false (true/false) if you want to display only city name	
		timeDisplay: "12", //12 Hour or 24 Hour Display
		forecast: 5, //default: 5 (0 -5) how many days you want forecast	
		render: true, //default: true (true/false) if you want plugin to generate markup	
		loadingAnimation: true, //default: true (true/false) if you want plugin to show loading animation	
		units : "auto" //options: "metric" "imperial" default: "auto"	
	});	
	  });	
</script>	
	
<div id="weatheraholic-194"></div>	
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-3 col-xs-6">
								<div class="t3-module module " id="Mod192"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/32" target="_blank" rel="noopener noreferrer"
							title="300x250 - RM Emergency Serve and protect">
							<img
								src="https://www.santanvalley.com/images/banners/300x250-ad_serve_protect.png"
								alt="Proud to Serve and Protect Rural Metro"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright © 2017 SanTanValley.com. All Rights Reserved. Developed by <a href="http://mybiznow.com" target="_new">MyBizNow.com</a></p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>